Error:java:无效的标记: -version

今天安装了最新版本的Intellij idea,结果在编译项目的时候出现了:
Error:java:无效的标记: -version。我使用的jdk是1.8的。

于是检查idea发现需要修改几个地方:

修改idea的配置中的java compiler界面的最下方:Override compiler parameters per-module
中的-version就好了

本文版权归作者所有,禁止一切形式的转载,复制等操作
赞赏

微信赞赏支付宝赞赏

发表评论

电子邮件地址不会被公开。 必填项已用*标注